Jump to content

Schriftschnitte in OpenOffice


rla87

Empfohlene Beiträge

rla87

Hallo zusammen!

Nachdem meine Versuche, bei OpenOffice.info sowie Linotype Hilfe zu erhalten, nichts fruchteten, bin ich nun hier gelandet. Bislang erhielt ich keine schlüssige Antwort, warum nach ordnungsgemäßem Einrichten bestimmte Schriftschnitte in OpenOffice, entgegen in anderen Anwendungen wie bspw. TextEdit, nicht zu sehen sind.
Nach Installation von Really LT Com mit rechtmäßig erworbener Lizenz freute ich mich darauf, die neue Schrift im Writer benutzen zu können, mußte jedoch enttäuscht feststellen, daß nur die Schnitte Demi und Medium Italic zu sehen sind. (Eine Probeinstallation von LibreOffice zeigt ebenfalls bloß die zwei gleichen Schnitte, zieht unter Demi jedoch überraschenderweise Medium an.) Dies ist kein Einzelfall, doch trifft es mich hier besonders, weil gerade der Schnitt für Fließtext fehlt. An einer Beschränkung in der Behandlung von Schriftfamilien scheint es nicht zu liegen, denn bspw. bei Neue Haas Unica Pro werden 15 Schnitte erkannt; aber auch hier fehlen drei.
Ernüchternd zu beobachten, wie ähnliches Hilfeersuchen anderer Betroffener einfach im Sande verlief. Umso schöner wäre es, wenn mir jemand sagte, wie dieser Mißstand zu beseitigen wäre bzw. was ich falsch mache. - Nähere und erläuternde Informationen in den beiliegenden Dateien!

Tschüs, Rainer

aboutMacOS.png

aboutOO.png

ftReally.png

textEditReally.png

OOreally.png

Link zum Beitrag
Ralf Herrmann

Entweder sind die Schnitte stilverlinkt und müssen über die Button für Fett und Kursiv angesprochen werden. Oder aber die Stilverlinkung ist fehlerhaft programmiert. Dann kann immer nur einer der beiden verlinkten Fonts angesprochen werden. 

Link zum Beitrag
rla87

Hallo, Ralf!

 

Besten Dank für Deine Erklärung, verstehe ich doch jetzt den Zusammenhang etwas besser. So sieht es für mich nach einer fehlerhaften Programmierung aus, da weder OpenOffice noch LibreOffice auf den "Fett"-Knopf reagieren, sondern im ersten Fall immer Demi und im zweiten Medium fest ausgewählt ist. Ebenso ist die "Kursiv"-Zuordnung mit Medium Italic starr (in LibreOffice mit Demi Italic falsch angezeigt) und reagiert in beiden Programmen nicht auf "Bold". Entweder weiß man in der OpenOffice-Gruppe zu wenig um diese Dinge oder schenkt ihnen nicht die gebührende Beachtung. Bei den LibreOffice-Leuten wurde ich nicht vorstellig.

Abschließend schaute ich mir noch an, wie Scribus damit umgeht, und hier ist alles wie es sein soll. Vielleicht sollte ich den DTP-Weg einschlagen, denn nach meiner bisherigen Erfahrung scheint für die Textverarbeitung keine Lösung in Sicht.

 

Grüße, Rainer

Link zum Beitrag

Diskutiere mit …

Du kannst jetzt schreiben und dich später registrieren. Wenn du bereits einen Account hast, melde dich an, um von deinem Account aus zu schreiben.
Hinweis: Dein Beitrag muss von einem Moderator zunächst freigeschaltet werden.

Gast
Auf dieses Thema antworten ...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

<p>Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur</p>
<p>Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur</p>
<p>Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur</p>
<p>Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur</p>
<p>Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur</p>
<p>Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur</p>
×
×
  • Neu erstellen...

Hinweis

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung