Jump to content
Typografie.info
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Melde dich an, um diesem Inhalt zu folgen  
Carlito Palm

FontExplorer updaten?

Empfohlene Beiträge

Carlito Palm

hallo meine lieben!

auf twitter posaunt monotype, man müsse seinen FEX neu runterladen, auch die  website schreit einem in rot entgegen. kommt euch das nicht extrem seltsam vor? normalerweise macht man ein normales update (»nach aktualisierungen suchen«) und gut ist. da meint es aber alles sei auf dem neuesten stand. auch das .dmg trägt die bezeichnung 605, was meiner aktuell installierten version entspricht. 

bin ich paranoid oder kommt das auch euch spanisch vor? ich erwarte mir vom softwareanbieter eine mitteilung in der app oder eventuell noch per mail (die haben sie ja). aber doch nicht über social media oder in roten riesenlettern auf der website.

Bildschirmfoto 2018-12-04 um 15.35.33.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ralf Herrmann

Laut E-Mail geht es um die Aktualisierung von Sicherheitszertifikaten. Für welche Kommunikation wird nicht im Detail erklärt. Wenn aber etwas ab dem 5. Dezember nicht mehr liefe, es sei denn man aktualisiert vorher, dann wäre die deutliche Ankündigung gerechtfertigt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Carlito Palm

merci! hatte schon phantasien, dass die gehackt worden wären 😱

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

So wie sie das selbst darstellen, liegt das auch irgendwie nahe. 

Man muss übrigens nicht auf die aktuelle Version 6 upgraden, sondern kann – laut einem Forenkollegen eines Mac-Forums – vom Support einen Installer für 5.5.2 zugeschickt bekommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ralf Herrmann
vor 3 Minuten schrieb bertel:

So wie sie das selbst darstellen, liegt das auch irgendwie nahe. 

Man muss übrigens nicht auf die aktuelle Version 6 upgraden, sondern kann – laut einem Forenkollegen eines Mac-Forums – vom Support einen Installer für 5.5.2 zugeschickt bekommen.

Oder einfach hier laden: https://www.fontexplorerx.com/download/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Kann aber sein, dass das die alte Version ist, die dann nicht mehr läuft. Ich würde es vorsichtshalber über den Support bestätigen lassen. Der Kollege hat irgendwas von "neuer Lizenz" gemurmelt …

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sebastian Nagel

Wenn ich die vier(!) Mails von Monotype / FontexplorerX richtig gedeutet habe – bis hin zur Aufforderung ich möge doch auf die Mail antworten damit sie wissen dass sie angekommen sei – passiert folgendes:

 

Wenn (seriöse) Software auf (seriösen) Betriebssystemen ausgeführt wird, wird seit längerem zuvor ein Sicherheitszertifikat geprüft, das der Softwarehersteller besitzt, beim Compilieren ins Programm einarbeitet und bei der Installation als Prüfsumme auch mitliefert, und das dann sicherstellt, dass das auszuführende Programm dem entspricht das der Softwarehersteller erstellt hat – d.h. es wurde nicht nachträglich etwas daran verändert, ergänzt, weg gelassen, ...  ( https://en.wikipedia.org/wiki/Code_signing ).  Dieses Zertifikat hat ein zeitliches Ablaufdatum und müsste vom Hersteller zeitgerecht erneuert werden, mit jeder neuen Version der Software sinnvollerweise ein neues mit Ablaufdatum in vernünftig ferner Zukunft. 

 

Warum Linotype/Monotype/Fontexplorer in ihrer (nahezu) aktuellen Software ein Zertifikat drin hat, das Ende 2018 abläuft, wissen sie vermutlich selbst nicht mehr ... möglicherweise wurde das nie erneuert und einfach immer das damals einmalig erstellte verwendet (Mutmaßung).

Heißt aber nun, dass OSX und Windows seriöserweise diese Programme nach Ablaufdatum des Zertifikats nicht mehr ausführen dürfen, und die User etwas blöd dastehen, da die programminternen Updateprozesse ja nicht mehr laufen, und die manuellen Updates halt potentiell immer Probleme mit Lizenzen, Lizenznachweisen, etc. etc. bedeuten ... Frust und Arbeit für den Support.

 

Dass der Anbieter nun drei Tage vor Ablauf höchst unkoordiniert Alarm schlägt, bei uns eben mit vier Mails von drei Personen mit unterschiedlichen  Erkärungen, Ankündigungen von Anrufen (die nicht stattfinden) und Aufforderungen zu antworten, ist nicht wirklich beruhigend ... das deutet auf ziemlich viel internen Aktionismus hin, um den Schaden gering zu halten, aber lässt auch vermuten, dass niemand dort mehr wirklich den ganz großen Überblick über den Code des Programmes hat.

 

 

(Die Programme melden teils übrigens keine Updates, wenn man diese Funktion client- oder serverseitig deaktiviert hat, etwa um die Client-User nicht ständig damit zu verunsichern und die Updates dann zu machen wenn das unternehmensweit sinnvoll ist.)

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Carlito Palm

danke sebastian! fühle mich beruhigt und auch ein bissl bestärkt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
Wayfinding Sans Symbols — ein cleverer Piktogramm-Font für Beschilderungen
×

Hinweis

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung