Jump to content
Typografie.info
Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur
Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur
Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur
Elfen-Fraktur – eine außergewöhnliche Schnurzug-Fraktur
Peter Hersch

QuarkXPress: Fehlermeldung Dokument wurde z. t. mit anderen schriftversionen

Empfohlene Beiträge

bertel

Hat Quark ein Austauschformat analog dem .idml beim InDesign? Das wäre auch noch eine Option (Export ins Austauschformat und erneutes Öffnen) und bereinigt oft viele Fehler.

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 15 Minuten schrieb Phoibos:

Strg+a, strg+c und dann im neuen Dokument strg+v.

Oder Du probierst in einem weiteren Versuch aus, die Daten aus "alt" nach "neu" zu importieren. Ich glaube nicht, dass das wirklich ein Fontproblem ist, ich rate eher Richtung umgekippten Bit oder dergleichen.

Danke für deine Hilfe!

Mit Strg + a markiert er mir nur die erste Seite, und wenn ich das Seite für Seite mache. schaffe ich es  nicht bevor die Meldung kommt....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Guck mal im Menupunkt "Bearbeiten", ob es da einen Punkt wie "Gesamtes Dokument markieren" gibt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 9 Minuten schrieb Phoibos:

Guck mal im Menupunkt "Bearbeiten", ob es da einen Punkt wie "Gesamtes Dokument markieren" gibt. 

Nein, ich finde leider nur "Alles auswählen was = Strg + a ist.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Hab hier kein Quark rumfliegen, kannst Du die Seite, die den Fehler provoziert, einmal exportieren und dann importieren?

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 44 Minuten schrieb Phoibos:

Hab hier kein Quark rumfliegen, kannst Du die Seite, die den Fehler provoziert, einmal exportieren und dann importieren?

Soweit ich weiß, kann man keine Seiten exportieren und importieren ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Soweit ich weiß, steht im Benutzerhandbuch auf Seite 62, dass man ganze Projekte exportieren kann …

http://files.quark.com/download/documentation/QuarkXPress/2015/German/QXP_2015_User_Guide_de-de.pdf

 

Zitat

Wenn Sie eines oder mehrere Layouts des aktiven Projekts exportieren möchten, wählen Sie Ablage/Datei > Exportieren > Layout als Projekt. Geben Sie einen Namen in das Feld Sichern unter ein und geben Sie einen Speicherort an.

Wenn Sie alle Layouts eines Projekts exportieren möchten, aktivieren Sie Alles auswählen im Bereich Layouts. Wenn Sie einzelne Layouts exportieren möchten, markieren Sie diese in diesem Bereich.

Um markierte Layouts zu exportieren, die Sie in einer älteren Version von QuarkXPress öffnen können, wählen Sie die Nummer der älteren Version aus dem Dropdown-Menü Version.

Das von mir Kursivierte würde ich mal ausprobieren, früher™ hat das geholfen. Also in eine niedrigere Version exportieren und dann wieder im 2015er öffnen (oder importieren oder was auch immer man damit machen muss, ich kann seit 6.52 kein Quark mehr).

  • Gefällt 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor einer Stunde schrieb bertel:

Soweit ich weiß, steht im Benutzerhandbuch auf Seite 62, dass man ganze Projekte exportieren kann …

http://files.quark.com/download/documentation/QuarkXPress/2015/German/QXP_2015_User_Guide_de-de.pdf

 

Das von mir Kursivierte würde ich mal ausprobieren, früher™ hat das geholfen. Also in eine niedrigere Version exportieren und dann wieder im 2015er öffnen (oder importieren oder was auch immer man damit machen muss, ich kann seit 6.52 kein Quark mehr).

Danke für den Hinweis! Ich habe das jetzt ausprobiert, einmal in einer älteren Version gespeichert und wieder geöffnet und einmal in der aktuellen, aber hat beides leider nicht geholfen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Hast du denn die anderen Tipps (Schriften ersetzen etc.) mal ausprobiert?

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch

Ich habe auch über Bearbeiten > Stilvorlagen die Schrift geändert, hat aber leider auch nichts geholfen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Ist der Inhalt vertraulich? Wenn nicht, könntest Du das Dokument jemanden schicken, der sich dem Problem dann widmet. 

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 9 Minuten schrieb Phoibos:

Ist der Inhalt vertraulich? Wenn nicht, könntest Du das Dokument jemanden schicken, der sich dem Problem dann widmet. 

Nein, nicht unbedingt. Wenn sich jemand finden würde, wäre das eine Möglichkeit.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Hab mal die qxp2015 als Demo installiert, die User-Verwaltung in Quark ist ja ein Graus. Du kannst mir das Dokument schicken.

<grummel>Die wollen doch ernsthaft, dass ich einen Validierungscode-Support-Ticket kaufe! Unglaublich, aber ist halt so bei ESD, unbegrenzt bedeutet halt "unbegrenzt solange Hersteller Lust hat"...</grummel>

  • Gefällt 1
  • traurig 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 8 Minuten schrieb Phoibos:

Hab mal die qxp2015 als Demo installiert, die User-Verwaltung in Quark ist ja ein Graus. Du kannst mir das Dokument schicken.

<grummel>Die wollen doch ernsthaft, dass ich einen Validierungscode-Support-Ticket kaufe! Unglaublich, aber ist halt so bei ESD, unbegrenzt bedeutet halt "unbegrenzt solange Hersteller Lust hat"...</grummel>

Danke für dein Angebot!!!, würde dir die Datei gleich mal schicken...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mguenther
Am 8.4.2019 um 09:46 schrieb Peter Hersch:

Es ist so, wenn ich mein Projekt öffne bekomme ich zunächst mein Projekt ganz normal und auch vollständig angezeigt. Nach ein paar Sekunden oder ca. einer Minute erscheint dann erwähntes Fenster mit der Meldung.

Genau. Die im Text gespeicherten Fontmetriken stimmen nicht mit den überein, die gerade angezeigt werden. In QuarkXPress wird Text ja jederzeit live umbrochen, daher kommt die Meldung ggf. später.

 

Zitat

Wenn ich dann auf "OK" klicke , ist dann in einzelnen Textfeldern kein Text mehr vorhanden, in anderen jedoch schon (nicht miteinander verkettet). Es wird jedoch kein rotes Überlaufsymbol angezeigt. Auch wenn ich das Textfeld größer ziehe , erscheint kein Text?

Und wenn du den Textrahmen markierst und Ansicht > Texteditor wählst?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Ich glaube, der Fall ist hinreichend geklärt.

 

Es gab keine Textrahmen (mehr).

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Eine elegante Display-Schrift von Friedrich Althausen mit 200 Ligaturen
Eine elegante Display-Schrift von Friedrich Althausen mit 200 Ligaturen
Eine elegante Display-Schrift von Friedrich Althausen mit 200 Ligaturen
Eine elegante Display-Schrift von Friedrich Althausen mit 200 Ligaturen
×
×
  • Neu erstellen...

Hinweis

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung