Jump to content
Visit ilovetypography.com

Problem mit Schriftart Imago

Empfohlene Beiträge

imago

ein Auftraggeber hat mir seine Schriftarten Berthold Imago Book und Berthold Imago Medium geschickt, ich soll damit in QuarkXPress weiter bearbeiten. Er arbeitet mit Mac und QuarkXPress 9.01. Ich arbeite mit anderen Betriebssystemen: Windows XP (home und pro) und Windows Vista, QuarkXPress 9.01 für Windows. Seine Schriftarten können bei mir nur installiert werden, aber nicht in QuarkXPress gleichzeitig angezeigt werden. Wenn ich zwei Schriftarten installiert habe, wird auch nur die zuerst installiert ist funktionieren.

Meine Frage: Ich habe zum Testen eine andere Gruppe von Schriftart: Futura (Futura light, Futura medium, etc) installiert. Alle können richtig in QuarkXPress angezeigt werden. Liegt das Problem mit Imago daran, dass die Imago nicht von mir gekauft ist?

Ich hoffe, dass jemand schon diese Erfahrung hat und eine Lösung gefunden hat.

Ich erwarte hier eine Erklärung. Danke im Voraus!

Link zu diesem Kommentar
ein Auftraggeber hat mir seine Schriftarten Berthold Imago Book und Berthold Imago Medium geschickt,

Da haben wir schon das erste Problem. Du kannst dir die Fonts nicht einfach schicken lassen. Es ist illegal die Fontsoftware ohne eigene Lizenz zu benutzen und der Auftraggeber verstößt gegen seine Endnutzerlizenzbedinungen wenn er dir die Schriften gibt.

http://www.typografie.info/2/content.php/152-Mythos-Schriftlizenzen

Link zu diesem Kommentar
Gast bertel

Das hilft ihm aber nicht bei der Beantwortung seiner Frage, zumal du ja nicht weißt, ob der Auftraggeber nicht die Fonts gekauft und die Lizenzierung auf den Threadersteller hat ausstellen lassen. Wir machen das zuweilen auch so, es ist rechtens und kommt trotzdem beim Auftragnehmer so an, als "hätten wir ihm unsere Schrift geschickt."

Gerade bei Berthold-Schriften, wo es keinen Rechtsnachfolger der liquidierten AG gibt, ist es zweifelhaft, ob Lizenzen der selbsternannten Nachfolger überhaupt gültig sind. Somit wären auch diese EULAs ohne Bedeutung.

bearbeitet von bertel
Link zu diesem Kommentar
Das hilft ihm aber nicht bei der Beantwortung seiner Frage …

Schon klar. Aber ich möchte auch nicht noch Hilfestellung für illegale Handlungen geben.

Zumal jetzt auch nicht klar ist, aus welcher Quelle der Font überhaupt stammt. Das geschilderte Problem ist typisch für raubkopierte Fonts und verschwindet somit mit großer Wahrscheinlichkeit, würde man den Font aus der Originalquelle neu beziehen oder das Problem mit dem Hersteller klären. Insofern steht meine Bemerkung in direktem Zusammenhang zu dem technischen Problem.

Link zu diesem Kommentar
Gast bertel
… Das geschilderte Problem ist typisch für raubkopierte Fonts und verschwindet somit mit großer Wahrscheinlichkeit, würde man den Font aus der Originalquelle neu beziehen. …

Danke für den netten Scherz am Morgen – woher soll der Font denn wissen, ob er "raubkopiert" wurde? ;-)

Es mag beispielsweise sein, dass das ein alter Postscript-Font ist und der Font-Suitcase durch eine ungepackte Übertragung kaputt ist. Oder dass nicht alle Outline-Dateien mitgeschickt wurden, was den Suitcase verwirrt. Oder oder oder …

Dass der Font korrekt funktioniert, wenn er gekauft und installiert wird, ist unbestritten und ist auch mein Vorschlag.

Link zu diesem Kommentar
Danke für den netten Scherz am Morgen – woher soll der Font denn wissen, ob er "raubkopiert" wurde? ;-)

Das ist kein Scherz!

Raubkopierte Fonts sind oft aus PDFs oder SWF-Dateien entnommen oder werden z.B. von Type1 in einem Rutsch massenhaft zu TrueType oder OpenType PS konvertiert. Dabei geht nicht selten das Font Family Naming kaputt und das äußert sich dann genau in dieser Weise, dass bestimmte Fonts nicht im Anwendungsprogramm auftauchen, da sich die Benennung verschiedener Schnitte gegenseitig stört. Genau das ist hier augenscheinlich der Fall. Entweder ist also der Font so eine Raubkopie oder er wurde schon von vornherein mit diesem Fehler ausgeliefert. So oder so gibt es dafür keine andere Lösung als ein Update vom Hersteller zu beziehen.

Link zu diesem Kommentar
Gast bertel

Ok, dann hab ich zu einfach gedacht. Wenn ich aus InDesign eine Sammlung incl. der Fonts erstelle und herausgebe, dann sind die streng genommen auch raubkopiert, machen aber dennoch keine Zicken. Genauso kann ich sie auch aus FEX einfach auch den Schreibtisch ziehen, dann sind sie für den Versand praktischerweise schon gezippt (warum Linotype hier die Raubkopierer aktiv unterstützt sei mal dahingestellt). Von dieser Art Kopie ging ich aus.

Link zu diesem Kommentar
Gast bertel
… und eine Lösung gefunden hat. …

Aber um die Frage zu beantworten: Die Lösung ist, den Font zu kaufen, damit sind alle rechtlichen und technischen Probleme auf einen Schlag gelöst.

Link zu diesem Kommentar
imago

besten Dank für alle Antworten und Diskussion. Ich wollte wissen, ob es tatsächlich nur technisches Problem besteht. Wegen Copyright mache ich wenige Sorge, da der Auftraggeber selbst auch diese Font benutzt, er hat auch legale QuarkXPress für mich bestellt, alle seine Software sind legal.

Ich denke, wenn ein Fachman mich eine andere relevante Frage beantworten kann, werde ich auch verstehen, warum die zweite Font nicht angezeigt wird. Gestern habe ich zufällig in den Windows Fontsordner gesehen, dass es dort viele andere Fonts auch wie Imago sind. Sie haben mehrere Fontsdateien in dem Ordner, aber gezeigt im Word werden nur wenige davon. Einen Screenshot habe ich nun angehängt.

Hoffentlich erklärt dies was ich wisschen möchte deutlicher.

Danke im Voraus.

Link zu diesem Kommentar
imago

hier den Screenshot:

3774 CONFIG

Ich muss feststellen, dass es technisch nicht lösbar ist, dann darf ich die Frage an den Auftraggeber stellen. (reine aus Höflichkeit).

post-20751-1355407860,439_thumb.jpg

bearbeitet von imago
Link zu diesem Kommentar
Wegen Copyright mache ich wenige Sorge, da der Auftraggeber selbst auch diese Font benutzt …

Das spielt keine Rolle. Sofern du an deinem Rechner den Fonts nutzt, brauchst du eine eigene Nutzungslizenz.

Einen Screenshot habe ich nun angehängt. Hoffentlich erklärt dies was ich wisschen möchte deutlicher.

Wie gesagt: Das Problem wird durch die interne Fontbenennung in den Fontdateien hervorgerufen. Das kann nur der Schriftanbieter Berthold selbst korrigieren. http://www.bertholdtypes.com/

Du kannst das Problem nicht selbst beheben.

Link zu diesem Kommentar
InDesigner

Hallo Imago,

dass Du ausgerechnet den Namen Deines Problems hier im Forum angenommen hast...

Also, ich will mal versuchen, die Sache zu erklären.

Erstmal: Quark hat schon immer eine besonder Art gehabt, mit Fonts umzugehen. Bei manchen Schriften werden nicht alle installierten Fonts im Quark-Schriftmenü angezeigt, man kann sie aber trotzdem auswählen und nutzen, indem man einem entsprechenden Wort oder einer Zeile oder Absatz (vorher markieren) den Textstil Fett oder Italic zuweist. Bei der Ausgabe auf dem Drucker oder Export als PDF wird dann der Original-Font zugewiesen.

Leider funktioniert das in Quark auch mit nicht installierten Schriften. Soll heißen, wenn Du ein Wort mit dem "I"- oder "F"-Button auf Kursiv oder Fett stellst, wird Dir das zwar am Bildschirm so dargestellt, aber bei der Ausgabe können unerwartete Ergebnisse rauskommen.

Da Du beide Fonts installiert hast wird aus der Imago Book wohl auch die Imago Medium werden, wenn Du den entsprechenden Stil zuweist.

Link zu diesem Kommentar
InDesigner

Die-PC-Mac-Problematik habe ich (mit Quark) schon öfter erlebt:

Die gleiche Opentype-Schrift, sogar die gleiche Datei (oder heißt es die selbe, verwechsle ich immer), habe ich jeweils in Windows und am Mac installiert, Quark auch auf beiden Welten in der Version 8.5.

Am Mac erscheinen im Schriftmenü alle Schriften mit allen Bold- und Italic-Schnitten, am PC nur die Basic-Schnitte. Varianten muss man da dann eben über das Stil-Menu bzw. die Buttons aufrufen.

Wenigstens ist es so, dass ein mit Windows-Quark bearbeitetes Dokument dann trotzdem am Mac wieder die richtigen Bold- oder Italic-Schriften anzeigt.

Ob das an Windows oder an Quark liegt konnte ich noch nicht herausfinden.

  • Gefällt 1
Link zu diesem Kommentar

Das kommt noch von den alten 1990er Windows-Fontfamilien, die eben nur 4 Schnitte hatten und Windows auch technisch gar nicht mehr anbot – im Sinne von Schnitte einer Familie. Viele Programme (MS Office, Macromedia, Quark etc.) haben das direkt benutzt. Lediglich Adobe hat das umgangen und baut sich die Fontmenüs selbst.

Link zu diesem Kommentar

(Als Antwort auf die Pinnwandeinträge)

Zunächst einmal solltest du probieren, welche der beiden hier im Strang erörterten Ursachen nun für das Problem verantwortlich sind. Es kann daran liegen, dass die Fonts intern falsch benannt sind oder das sie einfach stilverlinkt sind. Letzteres kannst du durch Benutzung der fett-/kursiv-Button überprüfen. Wenn die Fonts auf diese Weise alle zugänglich sind, dann ist alles in Ordnung.

Wenn die Fonts intern falsch benannt sind, musst das der Ersteller der Fonts korrigieren. Wenn es Custom Fonts sind, eben derjenige der die Modifizierung gemacht hat. Das muss aber Dein Auftraggeber wissen, woher die Fonts nun kommen. Mehr als die technischen Erklärungen können wir Dir hier auch nicht bieten.

  • Gefällt 1
Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Unsere Partner

Great Design Assets Just Got Affordable
Hier beginnt deine kreative Reise.
Mit über 130.000 Fonts der größte Schriften-Shop im Internet.
Curated Quality Fonts from I Love Typography
Schriftlizenzierung, einfach gemacht.
FDI Type Foundry besuchen
Die besten Typografie-Links bequem per E-Mail erhalten.
×
×
  • Neu erstellen...

🍪 Hinweis:

Wir benutzen funktionale Cookies.