Jump to content
Typografie.info
Canapé – die gemütliche Schriftfamilie von Sebastian Nagel
Canapé – die gemütliche Schriftfamilie von Sebastian Nagel
Canapé – die gemütliche Schriftfamilie von Sebastian Nagel
Canapé – die gemütliche Schriftfamilie von Sebastian Nagel
Melde dich an, um diesem Inhalt zu folgen  
Sebastian Nagel

Sierra-Update + Fontexplorer X = fehlende Schrift / fehlender Fallback?

Empfohlene Beiträge

Sebastian Nagel

Liebe Leser,

 

wir haben aktuell ein Problem mit dem Update auf OSX Sierra in Kombination mit dem Fontexplorer X (Version 4 / 5 / 6):

 

Bei Rechnern die auf Sierra upgedated wurden, zeigen uns OSX-eigene Programme (Apple Mail) statt der Arial und Times nur noch viele fehlende Glyphen (Rechteck mit Fragezeichen) an – aber nur dann, wenn der FontexplorerX aktiv ist.  Wird er beendet, ist alles gut, läuft er, fehlen die Glyphen.

 

Bei neuen Rechnern die gleich mit Sierra gekommen sind, funktioniert die selbe Konstellation aber.

 

Hatte das schon jemand und hat eine Lösung gefunden?

– Fontcaches leeren lassen half nichts ...

– Arial in Fontexplorer deaktivieren auch nicht ...

 

vielen Dank

Sebastian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Das hatte ich nach der Sierra-Installation auch. Wenn ich mich richtig erinner, hab ich die Systemschriften zurückgesetzt (im Terminal "fontrestore default"), danach benötigte wieder installiert und aktiviert. Arial ist bei mir die otf von Microsoft aktiv.

http://www.macico.de/2014/01/systemschriftarten-wiederherstellen/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sebastian Nagel

Sorry für die lange Funkstille ... wir wachsen grade von 5 auf 15 Leute in unter 2 Monaten ... alles etwas unsortiert grade ... :-)

 

Bisher haben wir noch keine Lösung für das Problem gefunden, nicht mal Linotype konnte uns bisher helfen.


Bertel: dein Hinweis hat kurzfristig geholfen – mit Fontrestore, Caches leeren etc. konnten wir, solange Fontexplorer mitlief,  plötzlich wieder alle Sachen so anzeigen wie gedacht. FEX beenden: geht alles noch.  FEX dann neu starten: wieder alles kaputt :-)

D.h. er muss irgendwas beim Starten machen was die benötigten Schriften wieder killt ...

 

Aktuell behelfen wir uns halt mit lokalen Lösungen und lassen FEX FEX sein – das ist aber nicht im Sinne des Erfinders und Käufers.

Das ganze betrifft auch nur Rechner die auf Sierra aktualisiert wurden.  Die die frisch mit Sierra kamen funktionieren tadellos mit FEX, die die noch auf El Capitan laufen ebenfalls.

Vielleicht dann mal die Rechner frisch plattmachen ... vielleicht ist das die längerfristig sinnvollere Lösung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Den__ise

Hallo Zusammen,

 

wir haben in der Firma derzeit das selbe Problem. Ich habe Momentan nur die Demo-Version vom FEX drauf. Ich nehme an mit dem Kauf verschwindet das Problem auch nicht einfach wieder und ich möchte eingentlich ungerne auf ein anderes Programm umsteigen.

 

Habt ihr hierzu inzwischen eine Lösung gefunden?

 

 

Lieben Gruß

Denise

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sebastian Nagel

Auf den meisten Rechnern konnten wir über Ausschluss und Raten die Schriften finden, die zwar angeblich nicht lokal geladen waren, aber irgendwie eben doch ... Haben wir dann die Entsprechung vom Server deaktiviert, ging's wieder.

Welche Schriften das waren ist von Rechner zu Rechner unterschiedlich, vielleicht abhängig davon, ob sie beim Update aktiv waren oder nicht ... Es sind aber immer System- oder systemnahe Schriften oder Office-schriften wie arial, Times, verdana, Helvetica, tahoma, Lucida, ... gewesen.

 

D.h. wenn's z.b. Tahoma war die nicht funktioniert hat (nur auf Verdacht ermittelt), musste die in FEX abgeschaltet werden, dann ist offenbar die des Systems selbst wieder zum Zug gekommen und konnte dargestellt werden.

 

Ein Kollege von mir ist da erst vor 2-3 Monaten zufällig draufgekommen ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Den__ise

Vielen Dank! Das hat mir sehr weitergeholfen, jetzt läuft alles wieder. :-)

  • Clever! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

<p>Druckgrafisches Museum Pavillon-Presse in Weimar</p>
<p>Druckgrafisches Museum Pavillon-Presse in Weimar</p>
<p>Druckgrafisches Museum Pavillon-Presse in Weimar</p>
<p>Druckgrafisches Museum Pavillon-Presse in Weimar</p>
×
×
  • Neu erstellen...

Hinweis

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung