Jump to content
Registriere dich bei Typografie.info und schalte sofort alle Mitgliederfunktionen (einschließlich des Download-Portals) frei …

macOS: Schriftproblem → lauter Fragezeichenboxen

Empfohlene Beiträge

TobiW

Hallo zusammen,

 

mein Mail_Programm zeigt mir bei einigen Mails neuerdings nur noch Fragezeichen anstelle des Textes an. Beim Kopieren wird aber der korrekte Text in die Zwischenablage übernommen. Ein anderes Mail-Programm, der Webdienst und auch meine Mobilgeräte zeigen die Mails korrekt an. Mit diesem Problem habe ich mich auch schon an die Nachbarn im MacUser-Forum gewandt, dort aber leider keine Lösung finden können. Hier die Details zum Fall.

fragezeichen-mail.pngfragezeichen-postbox.png

 

Heute ist mir aufgefallen, dass auch Eineige Excel-Dateien (und auch manche Markdown-Dateien) in der Finder-Vorschau ebenfalls dieses Symptom zeigen …

fragezeichen-finder.png

 

Ich vermute daher, dass es nicht an Mail.app liegt sondern irgendwo mit den Schriften ein Problem besteht. Habt ihr eine Idee, was ich da machen kann? Die Systemschriften habe ich schon mit der Schriftsammlung zurückgesetzt und auch den Cache habe ich mit FEX gelöscht. Das Einstellen einer anderen Schrift in Mail war auch nicht hilfreich …

 

Hat jemand von euch eine Idee, wie ich das Problem lösen oder ihm zumindest weiter auf den Grund gehen kann?

 

Danke und viele Grüße!

Tobi

Link zu diesem Kommentar
Carlito Palm

ich hatte vor jahren ein ähnliches problem. da war der grund der, dass eine »neue helvetica« sich mit dem damaligen systemfont gleichen namens gebissen hat. in letzter zeit komische fonts hinzugefügt? irgendwas mit san francisco?

Link zu diesem Kommentar
TobiW

Danke euch, das waren wohl die passenden Hinweise :-) ich habe jetzt

  • alle konfliktbehafteten Dateien (Fontdatei fehlt) im FEX gelöscht,
  • von Catalina in „Fonts (Removed)“ verschobene Schriften über FEX neu hinzugefügt,
  • die Programm- und System-Font-Caches gelöscht,
  • im FEX keine weiteren Probleme /Konflikte gefunden,
  • im FEX alle Schriften deaktiviert,
  • eine Handvoll, die ich immer brauche wieder aktiviert,
  • in der Schriftsammlung.app nach Problemen gesucht und keine gefunden,
  • im sicheren Modus (Booten mit Shift) neu gestartet und geschaut, ob in Mail alles richtig war (war es – ebenso die Finder-Vorschau der Excel-Datei) und
  • zuletzt einmal regulär neu gestartet.

Damit scheint das Problem behoben zu sein :party: irgendwas hatte sich dort in den Schriften anscheinen böse verhakt. Nun hoffe ich, dass meine Aktionen keine weiteren Probleme nach sich ziehen …

 

Schönen Sonntag euch!

Tobi

 

PS: Weitere hilfreiche Infos hab ich noch hier gefunden: https://www.macworld.com/article/3528553/font-chaos-in-macos-catalina-and-how-to-deal-with-it.html

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Unsere Partner

Curated Quality Fonts from I Love Typography
Great Design Assets Just Got Affordable
FDI Type Foundry besuchen
Hier beginnt deine kreative Reise.
Schriftlizenzierung, einfach gemacht.
Mit über 130.000 Fonts der größte Schriften-Shop im Internet.
Erfahre mehr über die Werbe-Möglichkeiten auf Typografie.info und anderen Schriftkontor-Websites …
×
×
  • Neu erstellen...

🍪 Hinweis:

Wir benutzen funktionale Cookies.