Jump to content

Fontlab 7- Kurioses ... Buchstabe/Logo angeschnitten


_so

Empfohlene Beiträge

Hallo Wissende,

ich kenne mich etwas mit Fontlab 5 aus und musste wegen Monterey auf Fontlab 7 wechseln. Der Zeit läuft die Trailversion parallel zu Glyphs ...

Ich erstelle gerade einen Logofont für einen Kunden. Ich war gerade fertig im Größenfinetuning, da sehe ich, dass plötzlich ein »Buchstabe« (Wortmarke, die auf dem Zeichen sitzt) angeschnitten wird, obwohl die Hints stimmen und die Darstellung beim Großbuchstaben (SVG-Farbversion) perfekt ist ... wie kriege ich den Anschnitt weg?

Danke für die Hilfe

Link zu diesem Kommentar

Hmm ... ich habe in der FontInfo Modifikationen vorgenommen, es ändert sich aber logischerweise der gesamte Schnitt. Das Verrückte ist, dass bis vor 30 Minuten alles in Butter war ... und der farbige Buchstabe korrekt dargestellt wird, der monochrome aber nicht. Beide aus der gleichen Quelle (Illustrator). Der einzige Unterschied, den ich zwischen den beiden Buchstaben feststellen kann ist, dass im korrekt dargestellten Farbbuchstaben unten am Nullpunkt 130% in grau steht (das war die letzte Skalierung via Aktionscript). Beim angeschnittenen Buchstaben steht hier 100%. Beide Buchstaben sind aber durchs gleiche Script (130%) gelaufen.

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...

🍪 Hinweis:

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung