Jump to content
Typografie.info
<p>Typografie-Bestseller-Bücher bei Amazon</p>
<p>Typografie-Bestseller-Bücher bei Amazon</p>
<p>Typografie-Bestseller-Bücher bei Amazon</p>
<p>Typografie-Bestseller-Bücher bei Amazon</p>
Peter Hersch

QuarkXPress: Fehlermeldung Dokument wurde z. t. mit anderen schriftversionen

Empfohlene Beiträge

Peter Hersch

Hallo,

 

ich bin ziemlicher QuarkXPress-Anfänger. 

Wenn ich mein Projekt in QuarkXPress öffne, erscheint nach kurzer Zeit ein Fenster mit der Fehlermeldung: "Dokument wurde z. t. mit anderen schriftversionen oder dem textumfluss von quarkxpress 3.1 für macintosh (oder früher) erstellt. Es wird mit dem Systemschriften neu umbrochen [19]".

 

Dieses Fenster kann ich nur mit "Ok" bestätigen, danach ist jedoch ein Teil meines Textes verschwunden. Wie kann ich diesen Fehler beheben? Über Hilfe würde ich mich sehr freuen!

 

Vielen Dank schon mal im Vorraus,

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mguenther

Hallo Peter,

 

Hintergrund

QuarkXPress merkt sich beim Speichern nicht nur, welche Schrift du verwendet hast, sondern auch Schriftattribute, wie z.B. Unterschneidungstabellen.

Die Warnmeldung von QuarkXPress bedeutet, dass das Betriebssystem zwar gemeldet hat, dass die exakt gleiche Schrift – wie im Dokument verwendet – verfügbar ist, QuarkXPress aber merkt, dass Schriftattribute anders sind, wie z.B. die Unterscheidungstabellen oder Hinting.

 

Da QuarkXPress diese nutzt, um Textfluss zu berechnen, kommt die Warnmeldung und es gibt auch keine "Wahlmöglichkeit", etwas anderes zu tun. Da heißt es, Textfluss überprüfen oder die Original Schrift zu aktivieren.

 

Text weg?

Text ist typischerweise nicht weg, sondern wird wahrscheinlich nicht angezeigt, da die neue Schrift "länger läuft" und so zu wenig Platz für den Text. Das ist speziell dann auffällig, wenn ein Sonderzeichen "nächster Rahmen" genutzt wurde, und dieser eine Zeile weiterspringt. Dann hat irgendein Rahmen (bei einer Textkette der letzte) ein rotes Überlaufsymbol.

 

Abhilfe

Entweder einen neuen Rahmen erstellen und den mit der bestehenden Textkette verbinden. Oder den Text etwas schmaler/kleiner laufen lassen. Oder den Texteditor aufrufen und sehen, ob der Text durch entfernen von Füllwörtern gekürzt werden kann.

 

Gruß

Matthias

  • Gefällt 4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch

Moin Matthias, 

 

vielen Dank für deine Rückmeldung! 

 

Es ist so, wenn ich mein Projekt öffne bekomme ich zunächst mein Projekt ganz normal und auch vollständig angezeigt. Nach ein paar Sekunden oder ca. einer Minute erscheint dann erwähntes Fenster mit der Meldung. Wenn ich dann auf "OK" klicke , ist dann in einzelnen Textfeldern kein Text mehr vorhanden, in anderen jedoch schon (nicht miteinander verkettet). Es wird jedoch kein rotes Überlaufsymbol angezeigt. Auch wenn ich das Textfeld größer ziehe , erscheint kein Text?

 

Viele Grüße

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Da würde ich zunächst die FontCaches löschen, die sind gern mal für solchen Unsinn ursächlich.

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ralf Herrmann
vor 19 Minuten schrieb Peter Hersch:

Auch wenn ich das Textfeld größer ziehe , erscheint kein Text?

Sind denn die (unsichtbaren) Textinhalte markierbar?

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 5 Minuten schrieb bertel:

Da würde ich zunächst die FontCaches löschen, die sind gern mal für solchen Unsinn ursächlich

Ok, und wie mache  ich das am besten?

vor 2 Minuten schrieb Ralf Herrmann:

Sind denn die (unsichtbaren) Textinhalte markierbar?

Nein, da lässt sich nichts markieren...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Arbeitest du am PC oder am Mac?

Am Mac reicht es schon oft aus, erst mit gedrückter Shift-Taste im Secure Mode zu booten, dann nochmal normal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 5 Minuten schrieb bertel:

Arbeitest du am PC oder am Mac?

Am Mac reicht es schon oft aus, erst mit gedrückter Shift-Taste im Secure Mode zu booten, dann nochmal normal.

Nein. ich arbeite am Laptop

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Ist dieser Laptop denn ein PC (Windows) oder ein Mac (OS X)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 8 Minuten schrieb bertel:

Ist dieser Laptop denn ein PC (Windows) oder ein Mac (OS X)?

Ist mit Windows 7

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Schau mal in diesen Artikel rein: 

 

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 6 Minuten schrieb bertel:

Schau mal in diesen Artikel rein: 

 

Danke, ich habe eine Datei "fntcache.dat" gefunden, also werde ich diese löschen und dann einmal neu starten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Ja.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch

 

vor 4 Minuten schrieb bertel:

Ja.

So, ich habe die Datei "fntcache.dat" gelöscht, den PC neu gestartet und mein Projekt wieder geöffnet, das Problem ist aber leider nicht behoben, die Meldung erscheint immer noch...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bertel

Wenn ich die Fehlermeldung aus Quark richtig interpretiere, werden momentan Systemschriften anstelle der ursprünglich verwendeten Schriften verwendet. Ich würde daher die Schriften durch die auf deinem PC vorhandenen ersetzen – falls das in Quark global geht, ich habe mit dem Programm seit Quark 6.52 nicht mehr gearbeitet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Welche Quark-Version nutzt Du denn? Die Fehlermeldung klingt nach einem ungutem Mix aus archaischer Technik und heterogenem Crossplattformwahnsinn.

 

Falls das wirklich eine Datei aus der Steinzeit ist, würde ich den Text exportieren und alles neu machen. Könnte schneller gehen als die Fehler zu suchen.

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

#doppelpost

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 2 Minuten schrieb Phoibos:

Welche Quark-Version nutzt Du denn? Die Fehlermeldung klingt nach einem ungutem Mix aus archaischer Technik und heterogenem Crossplattformwahnsinn.

 

Falls das wirklich eine Datei aus der Steinzeit ist, würde ich den Text exportieren und alles neu machen. Könnte schneller gehen als die Fehler zu suchen.

Ich nutze QuarkXPress 2015 Version 11.1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Und mit welchem Programm wurde die Datei erstellt?

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 2 Minuten schrieb Phoibos:

Und mit welchem Programm wurde die Datei erstellt?

Die Datei habe ich eben mit dieser Version erstellt. Wobei der Text z. T. aus einem Word-Dokument kopiert und eingefügt wurde.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Auf dem gleichen Rechner?

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 2 Minuten schrieb Phoibos:

Auf dem gleichen Rechner?

Ja

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Probier mal, ein neues Dokument aufzumachen, den gesamten Inhalt des alten in das neue Dokument zu kopieren, dann abzuspeichern, Quark beenden und noch mal starten und dann das neue Dokument zu öffnen.

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter Hersch
vor 3 Minuten schrieb Phoibos:

Probier mal, ein neues Dokument aufzumachen, den gesamten Inhalt des alten in das neue Dokument zu kopieren, dann abzuspeichern, Quark beenden und noch mal starten und dann das neue Dokument zu öffnen.

Ok, Danke. Wie kann ich denn den gesamten Inhalt kopieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Phoibos

Strg+a, strg+c und dann im neuen Dokument strg+v.

Oder Du probierst in einem weiteren Versuch aus, die Daten aus "alt" nach "neu" zu importieren. Ich glaube nicht, dass das wirklich ein Fontproblem ist, ich rate eher Richtung umgekippten Bit oder dergleichen.

  • Gefällt 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Einloggen

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

FF DIN – der Bestseller der FontFont-Bibliothek
FF DIN – der Bestseller der FontFont-Bibliothek
FF DIN – der Bestseller der FontFont-Bibliothek
FF DIN – der Bestseller der FontFont-Bibliothek
×
×
  • Neu erstellen...

Hinweis

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung