Jump to content

Microsoft Word schneidet Buchstaben ab


el hodel

Empfohlene Beiträge

el hodel

Hallo!

 

Ich probiere gerade eine Wordvorlage zu erstellen nach Vorlage eines InDesign Dokumentes.

Leider schneidet Microsoft Word immer der untere Teil der Buchstaben ab, sobald ich den gewünschten Zeilenabstand eingegeben habe.

5a6b8f8884b74_Bildschirmfoto2018-01-26um21_28_35.png.8b6b7da6eee89143ef4195be41dc4b18.png 

Schriftgrösse 10.5pt, Zeilenabstand 14.7pt (in Word mit Absatz->Zeilenabstand: Genau. 14.7pt eingestellt)

Schrift ist die Untitled Sans Regular, aber auch bei andern Schriften sieht es so aus.

 

Weiss jemand wie man das umgehen/flicken kann?

Übrigens wenn man das Dokument druckt, ist alles korrekt.

Der Fehler besteht sowohl auf Mac als auch Windows fort...

 

Danke für die Hilfe! =)

 


 

 

Link zum Beitrag
bertel

Ich hab das mal nachgestellt mit der "Untitled Sans Test", die es bei der Foundry als offiziellen Testfont auf Anforderung gibt. Es wird alles völlig normal dargestellt (OS X 10.13, Word 16.9.1)

 

Die Umlaute sind in dem Testfont nicht enthalten und wurden bei mir durch irgendeine andere Schriftart dargestellt. In deinem Beispiel fehlen sie ebenfalls und werden durch die Grundform (u statt ü usw.) dargestellt.

 

Ich würde zunächst die Schrift deaktivieren und löschen, dann die Programm- und System-Fontcaches löschen, z.B. mit FontExplorer oder einem Neustart im Secure Mode bei OS X (mit gedrückter Shift-Taste starten, dann nochmal normal) und die Schrift wieder installieren.

Link zum Beitrag
el hodel

Leider hat das nichts gebracht... Wie gesagt, es passiert bei allen Schriften (die ich probiert habe)

 

Aber  ich habe per Zufall eine Lösung gefunden:
Wen ich den Zeilenabstand nicht "genau" definiere sondern als "mindestens" wird nichts abgeschnitten. Merkwürdig...

 

Hast du bei dir den Zeilenabstand auch so definiert?

5a6bab86ced93_Bildschirmfoto2018-01-26um23_27_59.png.275008776a4fbfaeedcb378ed36431ff.png

 

Im Anhang auch noch ein Word Dokument zum Testen (mit Calibri als Schrift), und ein Screenshot wie es bei mir aussieht.

Es nimmt mich wunder, ob ich der einzige bin, wo das so herauskommt?

Briefbogen_Wordvorlage_Debugging.docx

Bildschirmfoto 2018-01-26 um 23.31.06.png

Link zum Beitrag
Liuscorne

Wenn ich Dein Dokument in Windows 2013 für Windows öffne, werden die Zeilen so abgeschnitten wie in Deinem Screenshot. Wenn ich ein Dokument neu anlege, wird alles ordnungsgemäß angezeigt.

In Deinem Dokument wird die Calibri im Formatvorlagenkatalog angezeigt als "(Latein) Calibri". Das legt den Verdacht nahe, dass im Hintergrund Spracheinstellungen werkeln, die ein anderes Schriftsystem (mit anderen Größenverhältnissen und anderen Abmessungen für Standardzeilenabstand etc.) zu Grunde legen. Und in der Tat wird Deine Formatvorlage "p" in der Format-Registerkarte umschrieben mit:

 

"Schriftart: (Standard) UntitledSans-Regular, Deutsch (Schweiz), Abstand Nach:  7,35 Pt., Keine Absatzkontrolle, Zeichenausrichtung: Zentriert, Leerraum zwischen asiatischem und westlichem Text nicht anpassen, Leerraum zwischen asiatischem Text und Zahlen nicht anpassen, Priorität: 100"

 

Ich weiß nicht, wo diese Einstellung herkommt; vielleicht liegt es daran. Vielleicht denkt Word, es wird eigentlich eine "asiatische" Schriftart benutzt, die einen größeren Zeilenabstand benötigt, um korrekt dargestellt zu werden. Fälschlicherweise übernimmt Word diese Vorgaben auch für lateinische Textpassagen und schneidet sie ebenfalls ab.

Link zum Beitrag
Dieter Stockert

Als ich im Büro mit Word arbeiten durfte, habe ich es zwar immer wieder erlebt, dass Buchstaben bei festen Zeilenabstand unten abgeschnitten wurden. Das war aber nur auf dem Bildschirm so, beim Ausdruck waren die Buchstaben dann komplett.

Link zum Beitrag
bertel

Hier am Mac stellt sich das Beispiel-Dokument auch abgeschnitten dar. Das liegt wohl – wie von Liuscorne schon vermutet – an dem Font "Untitled", der in der Formatvorlage "Standard" festgelegt wurde. Die verwendete Format-Vorlage "p" basiert auf "Standard", daher wird der Fehler vererbt.

 

Wenn du "Standard" auf Calibri (oder eine andere) umstellst, wird alles korrekt angezeigt. Ich würde also die "Untitled" einfach nicht verwenden, um das Problem zu umgehen.

 

Siehe auch hier (aus 2007, da gab’s Word und somit solche Probleme auch schon):

 

Link zum Beitrag
Buchlayout

Das ist typisch für Word und kein Problem, solange im Ausdruck und in der PDF-Datei alles in Ordnung ist! Immerhin bietet dieser feste Zeilenabstand die beste Möglichkeit, mit Trick 17 registerhaltig zu setzen. (Falls man in Word wirklich setzen will.)

Link zum Beitrag
el hodel

tatsächlich Liuscorne, ich weiss nicht von wo diese Einstellung herkommt, aber wenn ich ein neues Dokument mache und die Formate neu definiere funktioniert alles. :-D

 

danke für die hinweise! 

Link zum Beitrag
catfonts

Bei mir klingelten beim Font-Namen "Untitled" schon mal alle möglichen Alarmglocken, dass es sich bei dem Font möglicherweise um einen handelt, der von jemandem gebaut wurde, den es noch an Erfahrung im Umgang mit dem Font-Editor fehlt.

 

Offensichtlich sind hier im Eintrag für den Font-Namen noch die Default-Einträge verblieben, und so vermute ich eben auch, dass möglicherweise auch die Font-Metriks-Einträge unbearbeitet geblieben sind, und dann passen die Glyphen nicht auf den virtuellen Kegel, dann wird (glücklicherweise zumeist nur in der Bildschirmanzeige) der dort bestehende Überhang abgeschnitten.

 

Und mir erscheint es so, wenn solch eine technisch unsaubere Schrift als Basisschrift der Formatvorlage gewählt ist, diese fehlerhaften Eigenschaften sich an die anderen versendeten Schriften vererben.

 

Link zum Beitrag
bertel
vor 44 Minuten schrieb catfonts:

der von jemandem gebaut wurde, den es noch an Erfahrung im Umgang mit dem Font-Editor fehlt.

Das glaub ich mal nicht, da der Font jener Foundry entspringt:

https://klim.co.nz/retail-fonts/untitled-sans/

Schließt aber natürlich nicht aus, dass der Font einen bug hat. Vielleicht hat el hodel auch den offiziellen Testfont verwendet (das Fehlen der Umlaute wäre ein Indiz), der hier ebenfalls zu abgeschnittenen Buchstaben geführt hat, und nur dieser Test-Font hat einen bug.

Link zum Beitrag
Sebastian Nagel

Möglichkeit 1, Font mit nicht exakt für Word passende Metrik, wurde ja schon behandelt. Diese Einstellungen sind alles andere als einfach.

 

Möglichkeit 2: wenn man aus einem komplizierteren, speziell mal mit nicht-westlichen Alphabeten in Berührung gekommenen, indesign-dokument einen harmlos aussehenden Textschnipsel nach Word kopiert, kann man sich alles mögliche damit importieren, teils sogar Texteinstellungen, die man mit der vorliegenden Word-Version nicht hat einmal einsehen oder bearbeiten kann ... Und dann wird es schwer nachvollziehbar, wo genau es hakt ...

Link zum Beitrag
  • 2 Jahre später...
autocrash

Hallo,

ich habe gerade ein ähnliches Problem mit der Font Quatro Sans. Auch bei uns werden die Buchstaben angeschnitten, allerdings tritt das nur bei PCs unseres Kunden auf – auf unseren MACs passt alles. Wir verwenden dieselben Fontdaten (Fontshop bietet die Quatro nur als .otf an).

Kann mir jemand helfen woran das liegt und was wir dagegen tun können?

Viele Grüße
Sebastian

Link zum Beitrag
Phoibos

Meinst du die Unterlängen oder an anderer Stelle der Glyphen?

Bei Unterlängen ist ein beliebter Fehler der Zeilenabstand, an anderen Stellen könnte eine individuelle Laufweite (Kerning) die Ursache sein.
Hast Du die oben aufgeführten Tipps zur Fehlereingrenzung schon probiert?

Link zum Beitrag
autocrash

Ich meine die Unterlängen.

Wir versuchen gerade die Methode aus beim Absatz "Mindestens" und den zugehörigen Wert einzutragen. Allerdings funktioniert es bei unseren Rechnern, sowohl auf dem MAC als auch auf einem PC hier im Büro wunderbar. Nur leider nicht beim Kunde. Von ihm habe ich aber mit der neuen Methode noch keine Rückmeldung.

Verwunderlich ist für mich nur der Zustand, dass wir dieselben Fontdaten .otf verwenden.

Link zum Beitrag
autocrash
vor 2 Minuten schrieb Phoibos:

Ich vermute einfach mal, dass das Problem der Kunde und nicht die Technik ist 😉

Das ist in vielen Fällen richtig – leider muss man trotzdem immer ne Lösung anbieten :-)

Link zum Beitrag
Ralf Herrmann
vor 13 Minuten schrieb autocrash:

Verwunderlich ist für mich nur der Zustand, dass wir dieselben Fontdaten .otf verwenden.

Das ist nicht verwunderlich. Die Berechnung der Schriftkegel unterscheidet sich unter Windows und Mac OS. 

Link zum Beitrag
autocrash
vor 3 Minuten schrieb Ralf Herrmann:

Das ist nicht verwunderlich. Die Berechnung der Schriftkegel unterscheidet sich unter Windows und Mac OS. 

obwohl es dieselbe .otf Datei ist? 

Link zum Beitrag
KlausWehling

Der Zeilenabstand in Word (W10) muss entweder ein- oder mehrfach oder mit der Option »mindestens« eingestellt werden. Bei der Option »genau« muss man wissen, was man erreichen will - das geht oft schief, weil der Abstand zu gering eingestellt ist. Bei der Option »mindestens« kann auch 1 Pt eingestellt sein und trotzdem berühren sich die Zeichen nicht, da Word automatisch den Kegelabstand der Schrift nimmt. 

 

Beste Grüße 

Link zum Beitrag
KlausWehling

Ergänzende Frage. Passiert das auch beim Ausdruck? Wenn ich die Vollkorn in 20 Pt mit einem Zeilenabstand »genau 20 Pt« setze (Word 2010 / W10), werden die Unterlängen (hier das g) auf dem Bildschirm ein klein wenig abgeschnitten, auf dem Ausdruck ist aber alles in Ordnung. Das liegt u.U. daran, dass in der Schrift viel größere Kegelabstände hinterlegt sind. Setze ich die 20 Pt auf »mindestens« ist der Zeilenabstand deutlich größer.

 

Den Kunden bitten, einmal auszudrucken - vielleicht liegt es ja daran.

 

Beste Grüße

Link zum Beitrag
autocrash

Ich hab nun Rückmeldung vom Kunden erhalten. Trotz eingestellter Mindestangabe in Word werden die Unterlängen angeschnitten. Der Kunde hat mir gerade einen Screenshot der Schriftenverwaltung in Windows geschickt, den ich mal anhänge. Selbst dort werden die Unterlängen angeschnitten. Womöglich doch ein User- bzw. Installations- oder Schriftenfehler? Was meint ihr? Ich hab von PCs leider überhaupt keine Erfahrungswerte oder bisher noch nie so einen Fall erlebt. 

 

 

image001.png

Link zum Beitrag
Dieter Stockert
vor 14 Minuten schrieb KlausWehling:

Ergänzende Frage. Passiert das auch beim Ausdruck? Wenn ich die Vollkorn in 20 Pt mit einem Zeilenabstand »genau 20 Pt« setze (Word 2010 / W10), werden die Unterlängen (hier das g) auf dem Bildschirm ein klein wenig abgeschnitten, auf dem Ausdruck ist aber alles in Ordnung.

Genau. Als ich noch mit Word unter Windows zu tun hatte, ist das auch immer passiert, aber beim Ausdruck waren die Unterlängen wieder da.

Link zum Beitrag

Diskutiere mit …

Du kannst jetzt schreiben und dich später registrieren. Wenn du bereits einen Account hast, melde dich an, um von deinem Account aus zu schreiben.
Hinweis: Dein Beitrag muss von einem Moderator zunächst freigeschaltet werden.

Gast
Auf dieses Thema antworten ...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

<p>Wayfinding Sans Pro – die ultimative Beschilderungsschrift</p>
<p>Wayfinding Sans Pro – die ultimative Beschilderungsschrift</p>
<p>Wayfinding Sans Pro – die ultimative Beschilderungsschrift</p>
<p>Wayfinding Sans Pro – die ultimative Beschilderungsschrift</p>
<p>Wayfinding Sans Pro – die ultimative Beschilderungsschrift</p>
<p>Wayfinding Sans Pro – die ultimative Beschilderungsschrift</p>
×
×
  • Neu erstellen...

Hinweis

Wie die meisten Websites, legt auch Typografie.info Cookies im Browser ab, um die Bedienung der Seite zu verbessern. Sie können die Cookie-Einstellungen des Browsers anpassen. Anderenfalls akzeptieren Sie bitte die Speicherung von Cookies. Weitere Details in der Datenschutzerklärung